Beranda Teknologi 1 Februari 2020 Whatsapp tidak akan bisa digunakan di HP Android

1 Februari 2020 Whatsapp tidak akan bisa digunakan di HP Android

183
0
1 Februari 2020 Whatsapp tidak akan bisa digunakan di HP Android | Photo : Ilustrasi Whatsapp (AP Photo/Patrick Sison, File)

DETIKEPRI.COM, TEKNOLOGI – Pesan Chat Whatsapp tidak akan bisa digunakan lagi mulai 1 Februari 2020 bagi para pengguna smartphone atau phonsel yang memiliki versi android dibawah 2.3.7, sebab pengembang tidak lagi melakukan update software dan melakukan beberapa perubahan dibawah versi tersebut.

Pengguna WhatsApp Android jangan kaget bila aplikasi chatting milik Facebook ini tidak bisa digunakan. Sebab, 1 Februari 2020, WhatsApp akan berhenti beroperasi pada sejumlah ponsel lawas.

Mulai 1 Februari 2020, ponsel yang menggunakan sistem operasi Android versi 2.3.7 atau Gingerbrand tidak akan bisa lagi melakukan verifikasi pada akun eksisting dan tidak bisa lagi membuat akun baru.

“Karena kami tak lagi secara aktif mengembangkan layanan pada sistem operasi ini, beberapa fitur mungkin setop beroperasi sewaktu-waktu,” ujar Facebook melalui laman WhatsApp, seperti dilansir Jumat (31/1/2020).

Opsi yang disarankan adalah mengupdate sistem operasi Android versi 4.0.3 (Ice Cream Sandwich) ke atas. Android versi 2.3.7 atau Gingerbrand diluncurkan pada 2010 silam. Jika ponsel kamu keluaran tahun 2010 atau 2011 ada kemungkinan ponsel kamu menggunakan sistem operasi ini.

Berdasarkan data Google, pengguna Android Gingerbrand tinggal 0,3%. Total perangkat yang menggunakan Android mencapai 5 miliar. Artinya masih ada jutaan ponsel yang menggunakan OS ini.

Agar WhatsApp di ponsel tidak tiba-tiba lumpuh, ada baiknya kamu mengecek versi sistem operasi yang digunakan ponselmu.

Caranya cukup mudah. Untuk pengguna Android tinggal pilih Setting (Pengaturan) lalu klik About Phone (Tentang Ponsel). Di sini nanti akan terlihat OS semua informasi mengenai ponsel termasuk sistem operasi (OS) yang digunakan.

Apple iPhone

Mulai 1 Februari 2020, pengguna iPhone lawas juga tak bisa pakai WhatsApp. Alasannya sama, WhatsApp tidak lagi memberikan dukungan untuk iPhone lawas.

Facebook pun merekomendasikan penguna iPhone update ke iOS 9. Bagi pengguna iPhone tinggal masuk ke General (Umum) kemudian klik About (Mengenai). Pengguna akan disuguhkan semua informasi tentang iPhone termasuk versi iOS yang digunakan.

Tetapi tidak semua pengguna iPhone bisa melakukannya. Pengguna iPhone 3G, iPhone 3G S, dan iPhone 4 tidak akan bisa lagi gunakan WhatsApp sebab Apple sudah berhenti mengirimkan pembaruan iOS. OS tertinggi pada ponsel ini adalah iOS 8.

LEAVE A REPLY

Please enter your comment!
Please enter your name here